阿小信大人的头像
Life is short (You need Python) Bruce Eckel

Ubuntu安装scipy和numpy2014-09-03 03:26

scipy官方文档是用:

sudo apt-get install python-numpy python-scipy python-matplotlib ipython ipython-notebook python-pandas python-sympy python-nose

如果要从requirements.txt中使用pip安装的会缺少依赖,需要安装:

sudo apt-get install gfortran libopenblas-dev liblapack-dev

如果您觉得从我的分享中得到了帮助,并且希望我的博客持续发展下去,请点击支付宝捐赠,谢谢!

若非特别声明,文章均为阿小信的个人笔记,转载请注明出处。文章如有侵权内容,请联系我,我会及时删除。

#Python#  
分享到:
阅读[3439] 评论[0]

你可能也感兴趣的文章推荐

本文最近访客

网友54.*.*.158[法国]2020-12-01 07:37
网友216.*.*.226[Seattle]2020-12-01 07:21
网友185.*.*.5[火星]2020-12-01 07:15
网友116.*.*.228[火星]2020-12-01 06:40

发表评论